P. 1
AutoCAD 14 i 14 PL

AutoCAD 14 i 14 PL

|Views: 447|Likes:
Wydawca: helionsa
W książce znajdziesz omówienie polskiej i angielskiej wersji AutoCAD-a 14 dla Windows. Opisane zostały zarówno zupełnie nowe cechy, które pojawiły się w wersji 14, jak i narzędzia istniejące "od początku". Komendy AutoCAD-a zostały zgrupowane tematycznie, każdej z nich towarzyszy informacja o działaniu, sposób wprowadzenia komendy z menu i okien narzędziowych oraz szczególowe omówienie opcji. Opis komend uzupełniony został uwagami praktycznymi, licznymi przykładami i rysunkami.
Zwarte kompendium wiedzy na temat najważniejszych narzędzi AutoCAD-a 14!
W książce znajdziesz omówienie polskiej i angielskiej wersji AutoCAD-a 14 dla Windows. Opisane zostały zarówno zupełnie nowe cechy, które pojawiły się w wersji 14, jak i narzędzia istniejące "od początku". Komendy AutoCAD-a zostały zgrupowane tematycznie, każdej z nich towarzyszy informacja o działaniu, sposób wprowadzenia komendy z menu i okien narzędziowych oraz szczególowe omówienie opcji. Opis komend uzupełniony został uwagami praktycznymi, licznymi przykładami i rysunkami.
Zwarte kompendium wiedzy na temat najważniejszych narzędzi AutoCAD-a 14!

More info:

Published by: helionsa on Aug 11, 2011
Prawo autorskie:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

12/19/2015

pdf

text

original

Rysowanie precyzyjne 201

Rysowanie precyzyjne
Podczas tworzenia rysunkow czsto zachodzi koniecznoc wskazania punktu czyli okrelonego miej-
sca na rysunku. W niniejszym rozdziale zapoznasz si z zagadnieniem dokladnoci wskazywania
punktow. Punkt mona wskazac na ekranie za pomoc kursora. Jest to intuicyjna metoda polegajca
na ustawieniu kursora w okrelonym miejscu ekranu i naciniciu lewego przycisku myszy. Doklad-
noc takiego wskazania jest zalena od powikszenia rysunku. AutoCAD pamita liczby z dokladno-
ci do 14 miejsc po przecinku. Jednake wskazanie punktu na ekranie nie jest a tak dokladne.
Na pierwszy rzut oka rysunek wyglda bardzo precyzyjnie i odcinki stykaj si dokladnie kocami.
Ale po powikszeniu widac wyranie, e nie jest to prawd. O ile powikszenie jest niewielkie to
niedokladnoci nie s widoczne
1
, ale gdy powikszenie jest due, to rysunek ,rozsypuje si¨. W jaki
sposob mona temu zaradzic?

1
Dokladnoc rysunku nie jest jedynie kwesti estetyczn. Ma to znaczenie rownie podczas edycji,
np. podczas okrelania granicy obszaru do kreskowania, tworzenia regionow itp.
202 AutoCAD 14 & 14 PL dla Windows
AutoCAD oIeruje kilka sposobow zwikszenia precyzji rysowania. S to: skokowe przesuwanie
kursora zwane skokiem, siatka wzlow, tryb ortogonalny, punkty charakterystyczne obiektów i linie
konstrukcyjne.
W poprzednich wersjach AutoCAD-a wybor punktu charakterystycznego nie byl w aden
sposób sygnalizowany na ekranie. W wersji 14 wprowadzono AutoSnap i punkty cha-
rakterystyczne s oznaczane na ekranie za pomoc specjalnych markerow, ktore znacznie
ulatwiaj ich lokalizacj.
Skok, wz|y i tryb ortogonalny
Dokladnoc rysunku mona znacznie zwikszyc poslugujc si skokowym przesuwaniem kursora
SNAP (SKOK), siatk wzlow GRID (SIATKA) oraz trybem ortogonalnym ORTHO (ORTO).
Skokiem, siatk wzlow oraz trybem ortogonalnym sterujemy za pomoc okna dialogowego
DDRMODES (ODSTAN), ktore wywolujemy wybierajc z menu [Tools]-[Drawing Aids...] ([Na-
rzdzia]-[Pomoce rysunkowe...]). W tym oknie mona wlczyc i wylczyc poszczegolne tryby
pracy oraz okrelic ich parametry. Szczegolowe omowienie trybow oraz ich parametrow znajdziesz w
nastpnych punktach.
Tryb ortogonalny Skok Siatka wzlów
ORTHO (ORTO) SNAP (SKOK) GRID (SIATKA)
Skok aksonometryczny
Po okreleniu parametrow mona w latwy sposob wlczac i wylczac tryby poprzez podwojne klik-
nicie w odpowiednim okienku w linii statusowej ekranu.
Rysowanie precyzyjne 203
Skokowe przesuwanie kursora czyli SNAP (SKOK)
Dokladnoc wskazywania punktow mona osignc nakazujc skokowe przesuwanie kursora na
ekranie. Na rysunek mona naloyc niewidoczn siatk. Tylko w wzlach tej siatki moe znalec si
kursor. Jeeli kursor wskazuje punkt poza wzlem, to jest automatycznie przesuwany do najbliszego
wzla siatki. Od jednego wzla do drugiego kursor przesuwa si skokowo, co oznacza, e kursor
moe wskazywac tylko punkty wzlowe. W ten sposob zapewniona jest precyzja rysowania.
↑ [Tools]-[Drawing Aids...]-[Snap] [Narzdzia]-[Pomoce rysunkowe...]-[Skok]
Status Bar-SNAP Pasek stanu-SKOK
Po wprowadzeniu komendy z menu gornego wywietlane jest okno dialogowe DDRMODES
(ODSTAN) umoliwiajce wlczanie i wylczanie skoku oraz okrelenie jego parametrów.
204 AutoCAD 14 & 14 PL dla Windows
Opcje:
On (Tak)
– skok wylczony.
On (Tak)
– skok wlczony.
• X spacing (0dstµ X) – odlegloc skoku w kierunku osi X.
• Y spacing (0dstµ Y) – odlegloc skoku w kierunku osi Y.
• Snap Angle (Kt sietki lck.) – kta obrotu siatki skoku.
• X Base (Baza X) – wspolrzdna X pocztku siatki skoku.
• Y Base (Baza Y) – wspolrzdna Y pocztku siatki skoku.
Uwagi:
Siatki skoku nie widac na ekranie. Aby zobaczyc siatk na ekranie wlcz siatk wzlow
GRID (SIATKA) (patrz nastpny punkt).
Naloenie siatki skoku nie ma wplywu na lokalizacj punktow, ktorych wspolrzdne poda-
wane s z klawiatury, ani te na lokalizacj punktow charakterystycznych obiektów.
Wlczenie siatki wplywa tylko na lokalizacj nowo-wskazywanych punktow. Poloenie
wczeniej wskazanych punktow nie ulega zmianie.
W praktyce, aby obrocic siatk, lepiej jest stosowac uklad wspolrzdnych uytkownika UCS
(LUW) zamiast obrotu siatki.
Jeeli skok jest wlczony, to w belce statusowej (u dolu ekranu) widnieje napis SNAP
(SKOK).
Kada rzutnia ma swoje wlasne ustawienia siatki skoku.
Skok nie dziala w widoku perspektywicznym.
Komend DDRMODES (ODSTAN) oraz `SNAP (`SKOK) mona uaktywnic nakladkowo
podczas wykonywania innej komendy.
Patrz te: DDRMODES (ODSTAN), GRID (SIATKA), ISOPLANE (IZO), ORTHO (ORTO),
OSNAP (OBIEKT)
Siatka aksonometryczna
W prawym dolnym rogu okna DDRMODES (ODSTAN) znajduje si okienko Isometric Snap/
Grid (Skok/Siatka Izo) sterujce siatk aksonometryczn. Wicej inIormacji o siatce aksonometry-
cznej znajdziesz w rozdziale „Rysunek aksonometryczny”.
Opcje:
On (Tak)
– siatka aksonometryczna wylczona.
On (Tak)
– siatka aksonometryczna wlczona.
• Left (Lewa) – wybor lewej plaszczyzny aksonometrycznej.
• Top (Górna) – wybor gornej plaszczyzny aksonometrycznej.
• Right (Prawa) – wybor prawej plaszczyzny aksonometrycznej.
Rysowanie precyzyjne 205
8|atka wz|ów czyli GRID (SIATKA)
Na ekranie mona wywietlic siatk wzlow GRID (SIATKA). Siatka wzlow sklada si z punk-
tow wywietlonych w okrelonej odlegloci od siebie. Siatka wzlow moe, ale nie musi, pokrywac
si z siatk skoku. Zwykle odlegloci wzlow siatki wzlow s wielokrotnoci odlegloci siatki
skoku. Siatka wzlow jest wylcznie pomoc wizualn i nie stanowi elementu rysunku.
↑ [Tools]-[Drawing Aids...]-[Grid] [Narzdzia]-[Pomoce rysunkowe...]-[Siatka]
Status Bar-GRID Pasek stanu-SIATKA
Odlegloc wzlów moe byc wielokrotnoci siatki skoku
Po wlczeniu siatki jej wzly zaznaczone s kropkami na ekranie.
Siatka wzlow GRID (SIATKA)
Po wprowadzeniu komendy wywietlane jest okno dialogowe DDRMODES (ODSTAN) umoliwia-
jce wlczanie i wylczanie wzlow oraz okrelenie ich parametrów.
Okno dialogowe DDRMODES (ODSTAN)
206 AutoCAD 14 & 14 PL dla Windows
Opcje:
On (Tak)
– siatka wzlow wylczona.
On (Tak)
– siatka wzlow wlczona.
• X Spacing (0dstµ X) – odlegloc siatki wzlow w kierunku X.
• Y Spacing (0dstµ Y) – odlegloc siatki wzlow w kierunku Y.
Uwagi:
Wzly siatki wzlow nie s obiektami rysunkowymi i nie s drukowane na drukarce ani kre-
lone na ploterze. S to tylko kropki wywietlane na ekranie majce na celu ulatwienie lokali-
zacji punktów.
Siatka wzlow jest wywietlana tylko w obszarze granic rysunku LIMITS (GRANICE).
Kada rzutnia ma swoje wlasne ustawienia siatki wzlow.
Komend DDRMODES (ODSTAN) oraz GRID (SIATKA) mona uaktywnic nakladkowo
podczas wykonywania innej komendy.
Patrz te: DDRMODES (ODSTAN), LIMITS (GRANICE), SNAP (SKOK)
Tryb ortogonalny – ORTHO(ORTO)
Tryb ortogonalny to tryb w którym wskazywany punkt przyjmie tak sam wspolrzdn X albo Y jak
ostatnio wskazany punkt. Odcinki proste rysowane w trybie ortogonalnym s wzajemnie albo row-
nolegle albo prostopadle. Podobnie kopiowanie i przesuwanie w trybie ortogonalnym powoduje, e
kopia (przesunity obiekt) przesuwa si rownolegle do osi ukladu wspolrzdnych. Jeeli nie zmie-
niale ukladu wspolrzdnych uytkownika, to po wlczeniu trybu ortogonalnego rysowane odcinki
bd poziome i pionowe.
Linie narysowane w trybie ortogonalnym
Rysowanie precyzyjne 207
↑ [Tools]-[Drawing Aids...]-[Ortho] [Narzdzia]-[Pomoce rysunkowe...]-[Orto]
Status Bar-ORTHO Pasek stanu-ORTO
Po wprowadzeniu komendy z menu gornego wywietlone zostaje okno dialogowe DDRMODES
(ODSTAN) umoliwiajce wlczenie i wylczenie trybu ortogonalnego.
Opcje:
Ortho (Orto)
– wlcza tryb rysowania linii ortogonalnych.
Ortho (Orto)
– wylcza tryb rysowania linii ortogonalnych. Latwiej jest wlczac
i wylczac ten tryb za pomoc klawisza Iunkcyjnego F8.
Uwagi:
Jeli chcesz uzyskac linie prostopadle ale nie pionowe i poziome tylko pod pewnym ktem, to
obroc uklad wspolrzdnych uytkownika UCS (LUW).
Tryb rysowania linii ortogonalnych ma znaczenie nie tylko podczas rysowania obiektów ale
take podczas modyIikacji np. pionowe przesuwanie, poziome kopiowanie itp.
Jeeli tryb rysowania linii ortogonalnych jest wlczony wowczas w belce statutowej (dolna linia
ekranu) wywietlony jest napis ORTHO (ORTO).
Tryb ortogonalny nie dziala gdy wlczona jest perspektywa.
Komend DDRMODES (ODSTAN) oraz ORTHO (ORTO) mona uaktywnic nakladkowo
podczas wykonywania innej komendy.
Patrz te: DDRMODES (ODSTAN), SNAP (SKOK), OSNAP (OBIEKT), UCS (LUW)
PrzykIad:
Narysuj poziomy odcinek wykorzystujc tryb linii
ortogonalnych.
Command:
From point: P1
To point: nacinij klawisz Iunkcyjny F8
Program potwierdzi wlczenie trybu ORTHO (ORTO): <Ortho on> (<Orto tak>).
W belce statusowej na dole ekranu pojawi si napis ORTHO (ORTO).
To point: P2
To point: ENTER
Zauwa, e mimo wskazania punktu P2 powyej poziomu punktu P1, narysowany
odcinek jest i tak odcinkiem poziomym.
208 AutoCAD 14 & 14 PL dla Windows
Punkty charakterystyczne obiektów
Obiekty AutoCAD-a maj punkty charakterystyczne. Rodzaj punktow charakterystycznych zaley od
typu obiektu. Przykladowo punktami charakterystycznymi dla odcinka jest jego pocztek, koniec
i punkt rodkowy. W przypadku luku dochodzi jeszcze rodek luku. Okrg ma rodek oraz punkty
,cwiartkowe¨ czyli 0, 90, 180 i 270 stopni.
AutoCAD dysponuje wieloma narzdziami pozwalajcymi bardzo precyzyjnie znajdowac punkty
charakterystyczne obiektów.
AutoCAD wyznacza nastpujce punkty charakterystyczne:
APParent Intersection
(Pozorne przecicie)
Punkt przecicia na ekranie. Obiekty nie musz miec
punktu wspólnego w przestrzeni. APP (Pozorne
przecicie) jest wykorzystywany w rysunkach prze-
strzennych. Na plaszczynie dziala tak samo jak
INTersection (PPRzecicia). Nie dziala w odniesie-
niu do krawdzi bryl ACIS.
CENter
(CENtrum)
rodek luku, okrgu lub elipsy.
ENDPoint
(KONiec)
Najbliszy punkt kocowy obiektu, np. koniec odcinka,
luku, regionu, bryly ACIS.
From
(Od)
Punkt umieszczony w okrelonym poloeniu wzgl-
dem wskazanego punktu bazowego.
INSertion
(BAZa)
Punkt wstawienia bloku, napisu, symbolu albo atrybutu.
INTersection (PPRze-
cicia)
Punkt przecicia si obiektow (punkt wspolny). Bierze
pod uwag rownie przedluenia obiektow. Nie dziala
w odniesieniu do krawdzi bryl ACIS.
MIDpoint
(SYMetria)
rodek obiektu, np. odcinka, luku, splajnu lub multili-
nii.
NEArest
(BLIski)
Punkt obiektu poloony najbliej kursora.
NODe
(PUNkt)
Lokalizuje najbliszy obiekt typu POINT (PUNKT).
NONe
(BRAk)
Wylcza poszukiwania cech charakterystycznych.
PERpendicular (PRO-
stopadly)
Punkt w ktorym prosta prostopadla przecina obiekt.
Bierze pod uwag rownie przedluenia obiektów.
Rysowanie precyzyjne 209
QUAdrant
(KWAdrant)
Najbliszy punkt rozpoczynajcy cwiartk okrgu, eli-
psy lub luku (0
°
, 90
°
, 180
°
, 270
°
).
Zaley od biecego UCS (LUW).
QUIck
(SZYbki)
Nakaz znalezienia pierwszego punktu spelniajcego
warunek, a nie najbliszego (t opcj lczy si
z innymi).
TANgent
(STYczny)
Punkt luku, okrgu lub elipsy przez ktory przechodzi
styczna.
TRAcking (ledzenie) Polecenie wizania wspolrzdnej patrz dalsza czc
rozdzialu.
Ilekroc zachodzi koniecznoc wskazania punktu mona nakazac znalezienie punktu charakterysty-
cznego. Po wprowadzeniu nakazu znalezienia punktu charakterystycznego wskazujemy obiekt
(np. po nakazaniu znalezienia rodka CEN (CEN) wskazujemy okrg lub luk, ktorego rodek ma byc
znaleziony). W punktach charakterystycznych obiektow znajduj si zwykle uchwyty za pomoc
ktorych mona latwo modyIikowac elementy.
W jaki sposob korzystac z punktow charakterystycznych? Punkty charakterystyczne mog byc lokali-
zowane na dwa sposoby:
þ w chwili gdy AutoCAD oczekuje na wskazanie punktu charakterystycznego wprowadzamy
nakaz jego lokalizacji i wskazujemy obiekt, który wyznacza ten punkt.

þ wlczamy automatyczn lokalizacj punktow charakterystycznych oraz okrelamy rodzaj
punktow DDOSNAP (ODOBIEKT). Od tej pory program bdzie automatycznie poszukiwal
punktów charakterystycznych.
210 AutoCAD 14 & 14 PL dla Windows
Wskazywanie punktów charakterystycznych
Gdy AutoCAD oczekuje na wskazanie punktu wywietla komunikat ,Select objects:” („Wybierz
obiekty:¨). Wtedy wlanie mona nakazac lokalizacj punktu charakterystycznego. Moemy tego
dokonac na kilka sposobow:
þ wpisujc nazw punktu z klawiatury, np. CEN (CEN), MID (SYM), itp.

þ wybierajc punkt z menu kontekstowego myszki.

þ wybierajc ikon punktu z okna narzdziowego Object Snap (Lokalizacja).
Wskazywanie punktów charakterystycznych obiektów
za pomoc myszy
Wybor punktu charakterystycznego mona latwo uaktywnic za
pomoc menu kontekstowego myszki. Menu kontekstowe zos-
taje wywietlone w miejscu ustawienia kursora, tak wic zbdne
ruchy mysz s zredukowane do minimum. W celu jego uakty-
wnienia:
þ nacinij rodkowy przycisk myszy
lub
þ nacinij klawisz SHIFT i trzymajc go nacinij prawy
przycisk myszy.
Nastpnie wybierz z wywietlonego menu typ poszukiwanego
punktu charakterystycznego.
Okno narzdziowe Object Snap (Lokalizacja)
Punkt charakterystyczny mona wybrac z okna narzdziowego Object Snap (Lokalizacja). Aby
okno to wywietlic na ekranie wybierz z menu [View]-[Toolbars...]-[Object Snap] ([Widok]-[Paski
narzdzi...]-[Lokalizacja]).

Rysowanie precyzyjne 211
Automatyczna lokalizacja punktów charaktery-
stycznych – ’DDOSNAP (’ODOBIEKT)
Jak ju wspomniano mona nakazac lokalizacj punktu charakterystycznego wtedy gdy
AutoCAD oczekuje na wskazanie punktu. Do tego celu mona posluyc klawiatur, menu
kontekstowym rodkowego przycisku myszy lub oknem narzdziowym Object Snap.
Wad opisanych metod jest koniecznoc inIormowania AutoCAD-a, e ma zostac zlokali-
zowany punkt charakterystyczny za kadym razem przed wskazaniem punktu.
Z pomoc przychodzi automatyczna lokalizacja punktow charakterystycznych pozwalajca na okre-
lenie jakie punkty charakterystyczne obiektow maj byc automatycznie lokalizowane. Jeli wskaesz
punkt na ekranie, to AutoCAD przeszuka obszar wewntrz celownika poszukujc punktow charakte-
rystycznych okrelonych przez DDOSNAP (ODOBIEKT). Jeli punkt charakterystyczny zostanie
odnaleziony, to automatycznie zostanie wybrany. Jeli wewntrz celownika nie bdzie adnego,
okrelonego wczeniej punktu charakterystycznego, to przyjty zostanie punkt, ktory wskazale na
ekranie. Dziki temu wyeliminowana zostala koniecznoc ciglego wybierania nazwy punktu.
↑ [Tools]-[Object Snap Settings...] [Narzdzia]-[Stale tryby lokalizacji...]
Object Snap-
Object Snap Settings
Lokalizacja-
Stale tryby lokalizacji
Aby okrelic punkty mona rownie wybrac Osnap Settings... (Nastawy obiektu...) z menu
kontekstowego rodkowego przycisku myszy.
Jeeli nie jest wybrany aden punkt, to wystarczy rownie podwojnie kliknc w polu OSNAP
(OBIEKT) w belce narzdziowej. Jeeli jednak punkty s ju okrelone, to pole dziala jak przelcznik
wlczajcy i wylczajcy automatyczn lokalizacj.
Opcje:
• Select settings (Wybierz ustawienia) – w okienku wybierasz rodzaj punktu charaktery-
stycznego.
• Clear All (wyczyc wszystkie) – nacinicie przycisku powoduje wylczenie
wszystkich punktów charakterystycznych.
• Aperture Settings (Rozmiar celownika) – w okienku znajduje si suwak umoliwiajcy
zmian wielkoci celownika.
212 AutoCAD 14 & 14 PL dla Windows
Okno dialogowe DDOSNAP (ODOBIEKT)
Uwagi:
Automatyczn lokalizacj punktow charakterystycznych wlczamy i wylczamy poprzez
nacinicie klawisza Iunkcyjnego F3 lub CTRL-F albo klikajc dwukrotnie pole SNAP
(SKOK) w linii statusowej u dolu ekranu. Jeeli nie okrelono domylnego trybu lokalizacji,
to przy probie wlczenia pojawi si okno dialogowe DDOSNAP (ODOBIEKT).
Podczas lokalizacji punktow charakterystycznych wskazujemy obiekty za pomoc celowni-
ka. Jego wielkoc mona zmieniac za pomoc suwaka Aperture size (Rozmiar celownika)
lub komendy APERTURE (CELOWNIK).
Automatyczne znajdowanie punktow charakterystycznych mona wylczyc za klikajc
przycisk Clear all w oknie dialogowym DDOSNAP (ODOBIEKT).
Komend DDOSNAP (ODOBIEKT) oraz `OSNAP (`OBIEKT) mona uaktywnic naklad-
kowo podczas wykonywania innej komendy.
Zmniejszenie wielkoci celownika oraz stosowanie opcji QUICK (SZYBKI) przyspiesza
wyszukiwanie punktow charakterystycznych w duych rysunkach.
Patrz te: APERTURE (CELOWNIK), OSNAP (OBIEKT)
Rysowanie precyzyjne 213
ZakIadka AutoSnap
Opcje:
• Marker (Znacznik) – przelcznik sterujcy wywietlaniem markera oznaczajcego
znaleziony punkt charakterystyczny.
• Magnet (Przycigenie) – wlczenie przelcznika powoduje przyciganie kursora przez
punkt charakterystyczny gdy kursor znajdzie si w obrbie marke-
ra.
• Snap Tip (0dµcwied) – wlczenie przelcznika powoduje wywietlanie opisu punktu cha-
rakterystycznego, podobnego do opisu narzdzia w oknie narz-
dziowym.
• Diaplay aperture box (wywietl celcwnik)
– przelcznik sterujcy wywietlaniem celownika.
• Marker size (Rozmiar) – wielkoc markerow oznaczajcych punkty charakterystyczne.
• Marker color (Kolor znacznika)
– kolor markerow oznaczajcych punkty charakterystyczne.
214 AutoCAD 14 & 14 PL dla Windows
Przyk|ady korzystan|a
z punktów charakterystycznych
PrzykIad:
Narysuj odcinek ze rodka okrgu do gornego koca
odcinka
Command:
From point: CENter (CENtrum)
of wska¿ okr¹g P1
To point: ENDPoint (KONiec)
of P2
To point: ENTER
PrzykIad:
Narysuj odcinek ze rodka gornego odcinka prosto-
padle do odcinka dolnego.
Command:
From point: MIDpoint (SYMetria) of P1
To point: PERpendicular (PROstopadIy)
to P2
To point: ENTER
PrzykIad:
Narysuj odcinek ze rodka prawego okrgu, styczny
,od dolu¨ do okrgu
z lewej strony.
Command:
From point: CENter (CENtrum)
of P1
To point: TANgent (STYczny)
to P2
To point: ENTER
PrzykIad:
Narysuj odcinek od punktu wstawienia napisu „na-
pis” do punktu oznaczonego znaczkiem „x¨.
Command:
From point: INSert (BAZa)
of P1
To point: NODe (PUNkt)
of P2
To point: ENTER
PrzykIad:
!
!
CEN – ENDP (CEN – KON)
!
!
MID – PER (SYM – PRO)
!
!
CEN – TAN (CEN – STY)
!
!
3,58 3,58
INS – NOD (BAZ – PUN)
Rysowanie precyzyjne 215
Narysuj odcinek od punktu przecicia odcinkow do
lewego punktu ,cwiartkowego¨ okrgu
Command:
From point: INTersection (PPRzecicia)
of P1
To point: QUAdrant (KWAdrant)
of P2 znaleziony zostanie punkt ,cwiartkowy¨ (0
°
,
90
°
, 180
°
, 270
°
) poloony najbliej wskazanego
punktu)
To point: ENTER
PrzykIad:
Przesu okrg tak by jego rodek znalazl si doklad-
nie w rodku wskazanego odcinka.
Command:
Select objects: w (o)
First corner: wska lewy, dolny rog okna
Other corner: wska prawy, gorny rog okna
Select objects: ENTER
Base point or displacement:CENter (CENtrum)
of wska¿ okr¹g np. P1
Second point of displacement: MIDpoint (SYMetria)
of wska¿ odcinek np. P2
Warto zauwayc, e rodka okrgu poszukujemy za pomoc opcji CENter (CENtrum), a rodka
odcinka za pomoc MIDpoint (SYMetria).
PrzykIad:
Narysuj okrg, ktorego rodek ma byc poloony na przeciciu przedlue odcinkow.
Command: CIRCLE (OKRG)
Command: 3P/2P/TTR/<Center
point>: INT (PPR)
of P1
and P2
Diameter/<Radius>: 50
Zwroc uwag, e w tym przykladzie nie wskazale punktu przecicia ale dwa obiekty, ktore si nie
przecinaj. Automatycznie wyznaczony zostal punkt przecicia przedlue odcinkow.
!
!
INT – QUA (PPR – KWA)
!
!
CEN – MID (CEN – SYM)
216 AutoCAD 14 & 14 PL dla Windows
PrzykIad:
Narysuj okrg styczny do trzech istniejcych okrgow.
Command: CIRCLE (OKRG)
3P/2P/TTR/<Center point>: 3p (3p)
First point: tan (sty)
to P1
Second point: tan (sty)
to P2
Third point: tan (sty)
to P3
Punkt wzg|dny – FROM (OD)
Po wprowadzeniu polecenia lokalizacji punktu wzgldnego wska punkt bazowy ,Base point:”
(„Punkt bazowy:”) oraz wektor przesunicia „Offset:” („Odsunicie.”). AutoCAD automatycznie
znajdzie punkt umieszczony w okrelonym poloeniu wzgldem punktu bazowego.
Uwagi:
Wektor przesunicia moe miec dwie lub trzy wspolrzdne. Aby wskazac przesunicie
w przestrzeni wpisz trzy wspolrzdne w odpowiedzi na ,Offset:” („Odsunicie.”),
np. @10,20,30
PrzykIad:
Narysuj poziomy odcinek o dlugoci 100 umieszczony w odlegloci X÷100, Y÷50 od rodka istniej-
cego okrgu.
Command:
From point: from (od)
Base point: cen (cen)
of wska okrg
<Offset>: @100,50
To point: @100,0
Rysowanie precyzyjne 217
w|zan|e wspó|rzdnej
czyli TRACKING (LE0ZEN|E)
Podczas wskazywania punktow czsto latwiej jest
w pierwszej kolejnoci wskazac jedn wspolrzdn (nie
przejmujc si drug), a nastpnie wskazac t drug (nie
zwracajc uwagi na ju wskazan pierwsz). Mona to
osignc dziki wizaniu wspolrzdnej. Najpierw wskazu-
jesz jedn wspolrzdna, poniej drug wynikowy punkt
ley na przeciciu prostej poziomej i pionowej przechodz-
cych przez wskazane punkty. Wizanie wspolrzdnej jest
funkcjonalnie równoznaczne z zastosowaniem filtrów
wspolrzdnych omowionych w rozdziale „Modelowanie w
przestrzeni 3-wymiarowej”.
Wizanie wspolrzdnej mona nakazac wtedy gdy Auto-
CAD oczekuje na wskazanie punktu. Moemy tego dokonac klikajc ikon wizania w oknie narz-
dziowym Object Snap (Lokalizacja) lub wybierajc Tracking (ledzenie) z menu kontekstowego
myszki.
Wizanie wspolrzdnych przeledzimy na przykladzie rysowania okrgu na bazie dwoch istniejcych
okrgow. Narysuj okrg na przeciciu prostej poziomej przechodzcej przez rodek jednego okrgu
oraz prostej pionowej przechodzcej przez rodek drugiego okrgu.
Command: CIRCLE (OKRG)
3P/TTR/<Center point>: tracking (Iedzenie)
First tracking point: cen (cen)
of P1
Next point (Press ENTER to end tracking): cen (cen)
of P2
Next point (Press ENTER to end tracking): ENTER
Diameter/<Radius>: wska¿ dowolny punkt
Zastosowanie wizania jednej wspolrzdnej umoliwilo
latwe narysowanie okrgu spelniajcego nasze kryteria.
Uwagi:
Wizanie wspolrzdnej dziala tylko w odniesieniu do wspolrzdnej X oraz Y. Nie dziala
odnonie wspolrzdnej Z.
Wizanie wspolrzdnej jest zawsze rownolegle do skoku SNAP (SKOK).
218 AutoCAD 14 & 14 PL dla Windows
Linie konstrukcyjne
W AutoCAD-zie wystpuj linie konstrukcyjne: prosta i polprosta. Dziki nim mona uzyskac zwik-
szenie precyzji i szybkoci rysowania. Linie konstrukcyjne s obiektami AutoCAD-a o doc specy-
Iicznych wlaciwociach. Prosta i polprosta s z deIinicji nieskoczone ale podczas okrelania granic
rysunku nie s brane pod uwag. Poza tym traktowane s jak inne obiekty. Linie konstrukcyjne maj
przypisane wszystkie inne cechy obiektow AutoCAD-a: kolor, typ linii. Mog byc umieszczane na
ronych warstwach. Komendy edycyjne dzialaj rownie w odniesieniu do linii konstrukcyjnych.
Linie konstrukcyjne ulatwiaj rysowanie. Dziki nim mona utworzyc kontury, a nastpnie wryso-
wac obiekt w te kontury wykorzystujc punkty charakterystyczne, np. INT (PPR), END (KON) itp.
Linie konstrukcyjne mona wykorzystywac na wiele ronych sposobow. Ulatwiaj zgranie rzutów na
rysunkach technicznych. S znakomitymi obiektami odniesienia podczas pracy z kilkoma rzutniami.
Linie konstrukcyjne s przydatne w rysunkach plaskich i bardzo przydatne podczas rysowania
w przestrzeni.
Na poniszym rysunku przedstawiono poziome i pionowe linie konstrukcyjne (linie przerywane) oraz
przykladowy obiekt narysowany na ich bazie.
Prosta – XLINE (PROSTA)
Komenda XLINE (PROSTA) rysuje prost w przestrzeni. Prost mona narysowac na wiele ronych
sposobów.
↑ [Draw]-[Construction Line] [Rysuj]-[Prosta]
Draw-Construction Line Rysuj-Prosta
Po wprowadzeniu komendy pojawia si komunikat ,Hor/Ver/Ang/Bisect/Offset/<From point>:”
(„Po:/pIo/Kt/Dwusiec:na/Odsu/ <od punktu~.¨) bdcy zaproszeniem do wskazania punktu przez
ktory ma przechodzic prosta lub wybrania opcji rysowania prostej innym sposobem.
Opcje:
• Hor (Poz) – tworzy poziom lini konstrukcyjn przechodzc przez wskazany punkt. Prosta
jest rownolegla do osi X aktywnego ukladu wspolrzdnych. W odpowiedzi na
„Through point:” („Przez punkt:¨) wska punkt przez ktory ma przechodzic
prosta.
• Ver (pIo) – tworzy pionow lini konstrukcyjn przechodzc przez wskazany punkt. Prosta
jest rownolegla do osi Y aktywnego ukladu wspolrzdnych. W odpowiedzi na
„Through point:” („Przez punkt:¨) wska punkt przez ktory ma przechodzic
prosta.
• Ang (Kt) – tworzy lini konstrukcyjn pod okrelonym ktem wzgldem osi X biecego
UCS (LUW). W odpowiedzi na komunikat „Reference/<Enter angle>:” („oD-
niesienie/<podaf kt~.¨) wpisz kt lub wybierz opcj Reference (oDnie-
Rysowanie precyzyjne 219
sienie). Wybranie tej opcji umoliwia narysowanie prostej pod okrelonym
ktem do istniejcego obiektu liniowego. W odpowiedzi na „Select a line ob-
ject:” („Wybierz obiekt liniowy:¨) wska obiekt, a nastpnie wpisz wartoc kta
„Enter angle:” („Podaf kt.”). W odpowiedzi na „Through point:” („Przez
punkt:¨) wska punkt przez ktory ma przechodzic prosta.
• Bisect (Dwusieczna)
– tworzy lini konstrukcyjn bdc dwusieczn kta. Wska wierzcholek kta
„Angle vertex point:” („Wier:cholek kta.¨), nastpnie punkt na pierwszym
ramieniu kta ,Angle start point:” („Pierws:e rami kta.”) i punkt na drugim
ramieniu kta ,Angle end point:” („Drugie rami kta.”).
• Offset (0dsu)
– tworzy lini konstrukcyjn rownolegl do istniejcego obiektu liniowego.
W odpowiedzi na „Offset distance or Through” („Odlegloc odsunicia albo
przezPunkt¨) wpisz odlegloc odsunicia lub wybierz opcj Through by wska-
zac punkt przez ktory ma przechodzic prosta. W odpowiedzi na ,Select a line
object:” („Wybierz obiekt liniowy:¨) wska obiekt, ktory wyznaczy kierunek
prostej, a nastpnie, w odpowiedzi na „Side to offset?” („W ktor stron odsu-
nc?¨) wska punkt okrelajcy po ktorej stronie obiektu ma byc umieszczona
prosta.
• punkt – wskazanie punktu tworzy prost przechodzc przez dwa rone punkty. Po
wskazaniu pierwszego punktu wyznaczajcego prost, w odpowiedzi na
„Through point:” („Przez punkt:¨) wska drugi punkt.
220 AutoCAD 14 & 14 PL dla Windows
Na poniszym rysunku przedstawiono rone opcje tworzenia prostych konstrukcyjnych.
Proste linie konstrukcyjne
Uwagi:
Proste s standardowo rysowane biecym typem linii, w biecym kolorze i s umieszczane
na warstwie biecej. Jeeli chcesz aby byly rysowane innym typem linii lub w innym kolo-
rze (to pomaga!), to najlepiej zdeIiniuj osobn warstw i przypisz jej dany typ linii i kolor.
Linie konstrukcyjne mog posluyc jako szkielet w oparciu o ktory rysowane s inne obiekty.
Punkty wyznaczone przez linie konstrukcyjne mona latwo zlokalizowac za pomoc punktow
charakterystycznych obiektów, np. INT (PPR).
Proste nie s brane pod uwag przy okrelaniu zakresu rysunku.
Jeeli prosta zostanie ucita z jednej strony, to powstanie polprosta (RAY (POLPROSTA)).
Ucicie prostej z dwoch stron tworzy odcinek (LINE (LINIA)).
Patrz te: RAY (POLPROSTA), LINE (LINIA), OFFSET (ODSU)
Rysowanie precyzyjne 221
PrzykIad:
Narysuj lini konstrukcyjn przechodzc przez rodek okrgu i prostopadl do wskazanego odcinka.
Command:
Hor/Ver/Ang/Bisect/Offset/<From point>: cen (cen)
of P1
Through point: per
to P2
Through point: ENTER
PrzykIad:
Narysuj lini konstrukcyjn bdc dwusieczn kta w trojkcie.
Command:
Hor/Ver/Ang/Bisect/Offset/<From point>: b (d)
Angle vertex point: endp (kon)
of P1
Angle start point: endp (kon)
of P2
Angle end point: endp (kon)
of P3
Angle end point: ENTER
Pó|prosta – RAY (P0LPR08TA)
Komenda RAY (POLPROSTA) tworzy pk pó³prostych. Polprosta rozpoczyna si w punkcie i roz-
ciga si w nieskoczonoc. Pó³proste wykorzystywane s glownie jako linie konstrukcyjne.
↑ [Draw]-[Ray] [Rysuj]-[Pólprosta]
Po wprowadzeniu komendy wska punkt pocztkowy ,From point:” („Od punktu:¨), a nastpnie
wska punkt przez ktory ma przechodzic polprosta ,Through point:” („Przez punkt:”). Ostatnie pyta-
nie powtarzane jest a do momentu nacinicia klawisza ENTER umoliwiajc rysowanie pku
pó³prostych wychodzcych ze wskazanego punktu pocztkowego.
222 AutoCAD 14 & 14 PL dla Windows
Uwagi:
Pó³proste s standardowo rysowane biecym typem linii, w biecym kolorze i s umiesz-
czane na warstwie biecej. Jeeli chcesz aby byly rysowane innym typem linii lub w innym
kolorze, to najlepiej zdeIiniuj osobn warstw i przypisz jej dany typ linii i kolor.
Linie konstrukcyjne mog posluyc jako szkielet w oparciu o ktory rysowane s inne obiekty.
Punkty wyznaczone przez linie konstrukcyjne mona latwo zlokalizowac za pomoc punktow
charakterystycznych obiektów, np. INT (PPR).
Pó³proste nie s brane pod uwag przy okrelaniu zakresu rysunku.
Jeeli polprosta zostanie ucita, to powstanie odcinek LINE (LINIA).
Patrz te: XLINE (PROSTA), LINE (LINIA)
PrzykIad:
Narysuj pó³prost¹ wychodzc ze rodka okrgu biegnc pod ktem 45 stopni wzgldem biecego
UCS (LUW).
↑ [Draw]-[Ray] ([Rysuj]-[PóIprosta])
From point: cen (cen)
of P1
Through point: @10<45
Through point: ENTER

You're Reading a Free Preview

Pobierz
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->