You are on page 1of 10

UNIVERSIDAD ANDINA DEL CUSCO

FACULTAD DE INGENIERA

CARRERA PROFESIONAL DE CONTABILIDAD


COMPUTACIN DE AMBIENTE WINDOWS BSICO SEM 2013-II

GUIA DE LABORATORIO TEMA: Cul es la utilidad de una Hoja de clculo? 1. INTRODUCCIN La informtica debe ser una herramienta que le permita al profesional ser ms competitivo alcanzando eficiencia en todos los procesos realizados en la empresa. La utilidad de una hoja de clculo se ve reflejada en el hecho de que podremos manipular diversos documentos comerciales que se usan para controlar a la empresa como por ejemplo la Factura, una nota de crdito o de dbito. Para ello utilizaremos el Microsoft Excel que es un programa del tipo Hoja de Clculo que permite realizar operaciones con nmeros organizados en una cuadrcula. Es til para realizar desde simples sumas hasta clculos complejos. 2. COMPETENCIAS DE LA GUIA El estudiante al concluir la gua: Identifica los elementos de la Interfaz de Ms Excel. Aplica formatos de celda. Reconoce los argumentos de las funciones de Ms Excel. Resuelve problemas de la vida cotidiana utilizando funciones de MS Excel con la finalidad de controlar y gestionar informacin. 3. MEDIOS Y MATERIALES: Computadora. Gua de laboratorio. 4. MARCO TERICO A continuacin se presentan conceptos necesarios que deben ser entendidos previamente a la realizacin de clculos en Excel. Introducir frmulas Los clculos que se realizan en una hoja de clculo se llevan a cabo mediante frmulas o funciones. Para introducir una frmula en una celda de Excel hay que empezar por un signo igual (=).

Excel puede funcionar como una calculadora introduciendo nmeros dentro de la frmula, pero lo propio de Excel es trabajar con referencias de celdas. Cuando el programa suma, resta o realiza cualquier operacin con la referencia de una celda realiza esta operacin con lo que contenga en cada momento la celda, si el contenido vara el resultado de la frmula tambin cambia.

UNIVERSIDAD ANDINA DEL CUSCO


FACULTAD DE INGENIERA

CARRERA PROFESIONAL DE CONTABILIDAD


COMPUTACIN DE AMBIENTE WINDOWS BSICO SEM 2013-II

En este ejemplo la frmula no ha variado, se puede observar en la barra de edicin. Sin embargo si ha variado el contenido de una de las celdas que aparecen en la frmula; la celda A1, al cambiar lo que contiene cambia automticamente el resultado de la frmula. Para crear frmulas se utilizan los smbolos del teclado numrico: / : divisin * : multiplicacin : resta + : suma Es muy importante utilizar parntesis siempre que se realicen varias operaciones matemticas en una frmula. Con las frmulas slo se pueden realizar las operaciones matemticas bsicas y adems las referencias de las celdas se toman de una en una, de forma que no se le saca mucho partido a Excel. Para realizar operaciones ms complejas y tomar referencias de rangos de celdas se utilizan las funciones. Introducir funciones Las funciones permiten trabajar con rangos de celdas y realizar muchas ms operaciones. Las funciones se pueden escribir directamente en la barra de edicin si se conocen, o se puede utilizar el asistente de funciones. Para introducir una funcin primero se debe seleccionar la celda en la que se quiera que aparezca el resultado, a continuacin se pulsa el botn de asistente de funciones. Se abrir esta ventana:

UNIVERSIDAD ANDINA DEL CUSCO


FACULTAD DE INGENIERA

CARRERA PROFESIONAL DE CONTABILIDAD


COMPUTACIN DE AMBIENTE WINDOWS BSICO SEM 2013-II

Argumentos de la funcin

Aparecen las diferentes funciones con las que cuenta Excel, si seleccionamos una de ellas aparece la siguiente ventana:

Rango de Celdas El rango de celdas es un conjunto de celdas, se puede seleccionar con el ratn o se puede escribir directamente. Para seleccionar con el ratn primero hay que situar el cursor dentro del parntesis de la funcin y entonces seleccionar las celdas:

UNIVERSIDAD ANDINA DEL CUSCO


FACULTAD DE INGENIERA

CARRERA PROFESIONAL DE CONTABILIDAD


COMPUTACIN DE AMBIENTE WINDOWS BSICO SEM 2013-II

La funcin Y Esta funcin da como resultado verdadero si todos los argumentos (valores lgicos) se cumplen. Si cualquiera de los argumentos no se cumple el resultado ser falso. Los argumentos o valores lgicos son condiciones: que A>B, que A+B sean mayores que C...Cada argumento debe separarse del siguiente con coma, se pueden poner tantos argumentos como se quiera. Pero para que el resultado sea verdadero se tienen que cumplir todos. Sintaxis: =Y(valor lgico 1, valor lgico 2,...) La funcin O Es muy similar a la funcin Y, se escriben cuantos argumentos sean necesarios separados por coma. Para que el resultado de la frmula sea verdadero slo es necesario que se cumpla uno de los argumentos. Dar falso si no se cumple ninguno de los argumentos. Sintaxis: =O(valor lgico 1, valor lgico 2,) La funcin REDONDEAR Redondea un nmero al nmero de decimales especificado. Nmero es el nmero que se desea redondear. Nm_decimales especifica el nmero de decimales al que se desea redondear. Los nmeros negativos se redondean a la izquierda de la coma decimal; si se coloca cero se redondea al entero ms cercano. Sintaxis: =REDONDEAR(nmero,nm_decimales) Ejemplo : =REDONDEAR(14,124535 , 0) Excel devuelve: 14 =REDONDEAR(12,34523 , 2) Excel devuelve: 12,34 La funcin CONTAR Cuenta el nmero de celdas que contienen nmeros y los nmeros que hay en la lista de argumentos. Ref1 : son de 1 a 30 argumentos que pueden representar rangos de celdas separados por dos puntos (:), celdas individuales o valores, pero slo se cuentan los nmeros. Sintaxis: =CONTAR(Ref1;Ref2;...;Ref30) Ejemplo: =CONTAR(B1:B89) Dentro de ese rango de celdas cuenta slo las celdas que contienen nmeros y devuelve ese valor.

UNIVERSIDAD ANDINA DEL CUSCO


FACULTAD DE INGENIERA

CARRERA PROFESIONAL DE CONTABILIDAD


COMPUTACIN DE AMBIENTE WINDOWS BSICO SEM 2013-II

La funcin CONTAR.BLANCO Cuenta el nmero de celdas que contienen blancos dentro del rango especificado. Rango: es el rango del que se desea contar el nmero de celdas en blanco. Sintaxis: =CONTAR.BLANCO(Rango) Ejemplo: =CONTAR.BLANCO(B1:B89) Dentro de ese rango de celdas cuenta slo las celdas que contienen blancos y devuelve ese valor. La funcin CONTAR.SI Cuenta las celdas que coinciden con la condicin dada. Rango : es el rango del que se desea contar el nmero de celdas que cumplen con la condicin. Criterio es la condicin en forma de nmero expresin o texto que determina que celdas deben contarse. Sintaxis: =CONTAR.SI(Rango;Criterio) Ejemplo: =CONTAR.SI(A1:A14;"<30") Dentro de ese rango de celdas cuenta slo las celdas que tengan un valor menor de 30 y devuelve ese valor. La funcin ENTERO Redondea un nmero hasta el entero inferior ms prximo. Nmero es el nmero real que se desea redondear a entero. Sintaxis: =ENTERO(nmero) Ejemplo: =ENTERO(14,9865) la funcin devuelve : 14 La funcin SUMA Suma todos los nmeros en un rango de celdas. Sintaxis: =SUMA(nmero1;nmero2;...;nmero30) Ejemplos: Suma de celdas individuales : =SUMA(A1;B2;C4;D5) Sumar desde la celda A1 hasta la celda C9, ambas inclusive : =SUMA(A1:C9) La funcin SUMAR.SI Suma las celdas que cumplen determinado criterio o condicin. Rango es el rango de celdas que se desea evaluar. Criterio es el criterio o condicin que determina que celdas deben sumarse. Puede estar en forma de nmero, texto o expresin. Sintaxis:=SUMAR.SI(rango,criterio,rango_de_suma)

UNIVERSIDAD ANDINA DEL CUSCO


FACULTAD DE INGENIERA

CARRERA PROFESIONAL DE CONTABILIDAD


COMPUTACIN DE AMBIENTE WINDOWS BSICO SEM 2013-II

Ejemplo: =SUMAR.SI(B1:B10;">5",C5:C20) Devuelve la suma de los valores mayores que 5 dentro del rango de celdas. 5. ACTIVIDADES EN LABORATORIO

5.1. EJERCICIO 1 La empresa EMUSAP realiza los cobros por consumo de agua de la siguiente manera: por cada metro cbico consumido en la zona A 8 nuevos soles y en la zona B 12 nuevos soles; por gastos de envo en la zona A 2 nuevos soles y a la zona B 4; y por desage 3 soles, tanto para la zona A y para la zona B; el IGV es el 18%. Hacer una tabla que permita calcular el total a pagar por un determinado usuario.

UNIVERSIDAD ANDINA DEL CUSCO


FACULTAD DE INGENIERA

CARRERA PROFESIONAL DE CONTABILIDAD


COMPUTACIN DE AMBIENTE WINDOWS BSICO SEM 2013-II

El cuadro que obtendremos a final ser el siguiente:

A 1 Codigo

B Datos
NOMBRES

D
Consumo

H COSTOS
Subtotal

Desage

2 3 4 5 6 7 8 9 10

U001 U002 U003 U004 U005 U006 U007

JUNE YAMILA CARLOS MARIA LUCERO LUZ CLAUDIA

A B A A B B A

5 8 10 11 14 78 125

40 96 80 88 168 936 1000


Figura (1)

2 4 2 2 4 4 2

3 3 3 3 3 3 3

45 8.1 53.10 103 18.54 121.54 85 15.30 100.30 93 16.74 109.74 175 31.5 206.5 943 169.74 1112.74 1005 180.9 1185.9 2889.82

Para esto debemos de seguir los siguientes pasos A) Ubicarse en la celda A2, all ir al men, Formato, Celdas y Alineacin, all configurar la orientacin de texto de la siguiente manera:

Luego clic en aceptar y ahora digita (ubicndote en la celda A2) Cdigo, y vers que esta palabra se escribe en forma vertical. De la misma forma configura las celdas C2,D2,E2,F2,G2,H2,I2,J2 Ahora ingresa los datos de la tabla hasta de cdigo, nombres, zona, consumo y la tabla debe quedar de la siguiente forma:

TOTAL

Gastos envo

Monto

Zona

IGV

UNIVERSIDAD ANDINA DEL CUSCO


FACULTAD DE INGENIERA

CARRERA PROFESIONAL DE CONTABILIDAD


COMPUTACIN DE AMBIENTE WINDOWS BSICO SEM 2013-II

A 1

B Datos

G H COSTOS

Desage

Subtotal

Codigo

NOMBRES

Gastos envo

Consumo

2 3 4 5 6 7 8 9 10

U001 U002 U003 U004 U005 U006 U007

JUNE YAMILA CARLOS MARIA LUCERO LUZ CLAUDIA

A B A A B B A

5 40,00 8 96,00 10 80,00 11 88,00 14 168,00 78 936,00 125 1000,00

2,00 4,00 2,00 2,00 4,00 4,00 2,00

3,00 45,00 8,55 53,55 3,00 103,00 19,57 122,57 3,00 85,00 16,15 101,15 3,00 93,00 17,67 110,67 3,00 175,00 33,25 208,25 3,00 943,00 179,17 1122,17 3,00 1005,00 190,95 1195,95 2914,31

B) Ahora empezamos a poner las frmulas en cada celda, para esto empezamos con a celda E3
A 1 B Datos C D E F G H COSTOS I J

Desage

Subtotal

Codigo

NOMBRES

Gastos envo

Consumo

2 3 4 5 6 7 8 9 10

U001 JUNE A 5 40,00 U002 YAMILA B 8 96,00 U003 CARLOS A 10 80,00 =SI(C3="A",D3*8,D3* U004 MARIA A 11 88,00 12) =3 U005 LUCERO B 14 168,00 U006=SI(C3="A",2,4) LUZ B 78 936,00 U007 CLAUDIA A 125 1000,00

2,00 3,00 45,00 8,55 53,55 4,00 3,00 103,00 19,57 122,57 2,00 3,00 85,00 16,15 101,15 =H3*0.1 2,00 3,00 93,00 17,67 110,67 8 4,00 3,00 175,00 33,25 208,25 4,00 3,00 943,00 179,17 1122,17 =H3+I3 =E3+F3+G3 2,00 3,00 1005,00 190,95 1195,95 2914,31

Qu frmula? Ahora te toca a ti


Seguramente que te aparecer la siguiente pantalla

TOTAL

Monto

Zona

IGV

TOTAL

Monto

Zona

IGV

UNIVERSIDAD ANDINA DEL CUSCO


FACULTAD DE INGENIERA

CARRERA PROFESIONAL DE CONTABILIDAD


COMPUTACIN DE AMBIENTE WINDOWS BSICO SEM 2013-II

Luego puedes completar la tabla. Finalmente el trabajo debe quedar como en la figura (1) 6. EJERCICIO PROPUESTO

Calcular el promedio ponderado:


Se muestra la venta de cada vendedor en un determinado tiempo. Se desea calcular el promedio por operacin de venta de cada vendedor.

=(D10*E10)

=F10/G10

=SUMAR.SI(C10:C24,"Rodrigo Daz Gamarra",E10:E24)

7. BIBLIOGRAFIA

UNIVERSIDAD ANDINA DEL CUSCO


FACULTAD DE INGENIERA

CARRERA PROFESIONAL DE CONTABILIDAD


COMPUTACIN DE AMBIENTE WINDOWS BSICO SEM 2013-II

7.1. PAREDES BRUNO POUL JIM (2012). Informtica para PYMES (1 Ed).Lima, Per. Ediciones Macro. Cap I al IX. 8. EVALUACIN

Universidad Andina del Cusco


Carrera Profesional de Contabilidad INSTRUMENTO DE EVALUACIN PROCEDIMENTAL FICHA DE EVALUACIN DE LA GUIA N05 Asignatura: Computacin Ambiente Windows Tcnica: Anlisis de tareas. Fecha: Nombres: Semestre: 2013-II

ACTIVIDADES EN CLASE (Puntaje asignado para la gua n 05, 20 puntos) Aspectos a evaluar Puntaje Puntaje mximo obtenido Resolvi el ejercicio 5.1 8 Calculo el promedio ponderado de ventas 10 2 Sin faltas ortogrficas Total 20

10