You are on page 1of 17

I.S.T.

P MARA ROSARIO ARAOZ PINTO

COMPUTACIN E INFORMTICA

Excel es una herramienta que nos permite hacer clculos de manera rpida y
sencilla, dibujar grficos a partir de la informacin que hemos dibujado, hacer
anlisis profundos de grandes cantidades de informacin y muchas otras cosas.
La apariencia de Excel es muy sencilla, una rejilla que divide el espacio en celdas.
Estas celdas son la mnima estructura de Excel y en ellas podemos hacer las
siguientes operaciones:

Escribir texto
Insertar valores

Insertar frmulas

Modificar el formato
.
Pero tienes que saber que un conjunto de celdas que se encuentran compartiendo
ms de un lado se llaman rangos. Por ejemplo, una fila o una columna es un rango
de celdas con algunas propiedades comunes como el alto o el ancho
respectivamente.

OFIMATICA

~1~

I.S.T.P MARA ROSARIO ARAOZ PINTO

COMPUTACIN E INFORMTICA

La cinta de opciones son los iconos que encontramos en la barra superior al abrir
un Excel cualquiera. Esta barra de opciones es:

Donde en cada una de las pestaas tenemos opciones diferentes para poder
trabajar con Excel.
Una descripcin sencilla para este curso de Excel bsico podra ser la siguiente:

Archivo: permite guardar, abrir un archivo, imprimir y modificar algunas

opciones.
Inicio: nos permite copiar y pegar, modificar algunos aspectos de formato,

crear formato condicional


Diseo de pgina: nos permite hacer algunas modificaciones avanzadas

acerca de nuestra hoja de Excel


Frmulas: nos ensea las diferentes frmulas que podemos aadir en
Excel y algunas otras opciones relacionadas con las frmulas de Excel que

ya son un poco menos bsicas.


Datos: tiene funcionalidades como Filtrar y Ordenar que veremos en este

tutorial de Excel bsico y muchas otras opciones relacionadas con datos.


Revisar: puedes utilizar sus funcionalidades para proteger tu hoja de Excel,

insertar comentarios, corregir ortografa


Vista: nos ayuda a modificar los parmetros de visualizacin de nuestro

archivo de Excel.
Desarrollador: por defecto est oculta aunque yo la tengo habilitada. Es
para usuarios avanzados de Excel que tengan nociones de programacin.

OFIMATICA

~2~

I.S.T.P MARA ROSARIO ARAOZ PINTO

COMPUTACIN E INFORMTICA

Dar formato en Excel


Si queremos dar un poco de formato a los nmeros o textos que hemos escrito
podemos usar para ello las herramientas que podemos encontrar en la pestaa de
Inicio de Excel.

En esta pestaa, a travs de los grupos de iconos de FUENTE y ALINEACIN


podremos dar formato a nuestras celdas en Excel con una gran facilidad.

Como puede verse en esta imagen, hemos dado un formato muy sencillo pero
diferente a cada una de las celdas.

Escribir frmulas en una celda


Para escribir una frmula directamente nos colocaremos sobre una celda y
escribiremos la funcin que sea precedida del signo igual. Al ir escribiendo la
frmula, Excel automticamente detectar todas las posibles frmulas que
empiezan como ests escribiendo. En la siguiente imagen puede verse un
desplegable donde Excel sugiere varias funciones:

OFIMATICA

~3~

I.S.T.P MARA ROSARIO ARAOZ PINTO

COMPUTACIN E INFORMTICA

Insertar frmulas
Para insertar una frmula deberemos ir a:
Pestaa Frmulas >> Grupo Biblioteca de Funciones
Una vez que estemos en esta pestaa seleccionaremos de los desplegables la
funcin que ms nos convenga.

Una vez que hayamos seleccionado una de las funciones que Excel nos propone
nos aparecer una ventana de ayuda que nos permitir ir seleccionando los
diferentes rangos de celdas que utilizaremos en nuestra funcin. La ventana de
ayuda tambin nos explica los diferentes argumentos (partes de una funcin) que
tenemos que utilizar.

En la imagen anterior vemos la explicacin del argumento Nmero1 de la funcin


SUMA.

OFIMATICA

~4~

I.S.T.P MARA ROSARIO ARAOZ PINTO

COMPUTACIN E INFORMTICA

FUNCIONES BSICAS
A continuacin se presentan las funciones ms bsicas en la hoja de
clculo no solo del programa Excel.

Suma
Resta
Producto
Divisin
Porcentaje.
Mximo y Mnimo
Promedio

1. FUNCIN SUMA
Suma: Con esta funcin lo que calculamos es la suma de todos los
nmeros de un conjunto de datos (tambin denominado rango) Se
representa en la hoja de Excel:

Ejemplo:
La frmula en la celda b7
=SUMA(c2:b5)
La formula en la celda c7
=SUMA(c2:c5)
La formula en la celda c9
=SUMA(b7;c7)
Sintaxis de la funcin SUMA.
=SUMA(celda(s):celda(s))

OFIMATICA

~5~

I.S.T.P MARA ROSARIO ARAOZ PINTO

COMPUTACIN E INFORMTICA

La sintaxis de una funcin indica la forma correcta en que deben estar


colocados sus elementos.
Esta herramienta es sumamente til al introducir funciones, en especial
cuando no estamos familiarizados con ellas o en formulas complejas.
Ayuda a identificar qu argumento estamos introduciendo.
SUMA(numero1;[numero2]; ...)

2. FUNCIN RESTA
Resta: Anlogamente a la suma, pero con el signo - en vez del signo:. Y
ser:
=RESTA(celda(s)-celda(s))

3. FUNCIN PRODUCTO
Producto: Multiplica todos los nmeros obteniendo el producto de dichos
nmeros. Aparecer:
=PRODUCTO(celda(s);celda(s))

OFIMATICA

~6~

I.S.T.P MARA ROSARIO ARAOZ PINTO

COMPUTACIN E INFORMTICA

4. FUNCIN DIVISIN
Divisin: De forma similar al producto. La frmula aparecer:
=DIVIDIR((celda(s)/celda(s))

5. FUNCIN MXIMO Y MNIMO


Mximo y Mnimo: Con esta funcin Excel nos va a indicar el valor
mximo y mnimo de un conjunto de valores. As:
=MAX(rango) y=MIN(rango)

6. FUNCIN PROMEDIO
Esta funcin es la que nos permite obtener la media de una serie de valores. Al
igual que en la funcin SUMA, podremos ir seleccionando las celdas una a una o
seleccionar un completo rango de celdas.

NOTA: Muy importante, la funcin PROMEDIO devuelve la media aritmtica. Si


quieres hallar otro tipo de media o la moda o la media ests de enhorabuena,

OFIMATICA

~7~

I.S.T.P MARA ROSARIO ARAOZ PINTO

COMPUTACIN E INFORMTICA

Excel tiene una funcin para todas ellas. Ve a Frmulas >> Biblioteca de
funciones y busca entre las funciones estadsticas.

7. FUNCIN CONTAR
Esta funcin es muy sencilla y tambin se usa muchsimo. Esta funcin nos
permitir contar los valores numricos que se encuentran dentro de un rango.
Como puede verse en la siguiente imagen, el rango que hemos seleccionado va
desde la celda 5 hasta la celda 20. Esto son 16 celdas pero la funcin CONTAR
slo devuelve como resultado 13. Esto es porque no cuenta ni las celdas vacas ni
aquellas que contengan palabras.

OFIMATICA

~8~

I.S.T.P MARA ROSARIO ARAOZ PINTO

COMPUTACIN E INFORMTICA

8. FUNCIN CONTAR.SI
Use CONTAR.SI, una de las funciones estadsticas, para contar el nmero de
celdas que cumplen un criterio; por ejemplo, para contar el nmero de veces que
una ciudad determinada aparece en una lista de clientes.
Sintaxis
CONTAR.SI(rango;criterios)
Por ejemplo:

=CONTAR.SI(A2:A5;"manzanas")
=CONTAR.SI(A2:A5;A4)

Nombre
argumento
Rango

del Descripcin

(obligatorio)

El grupo de celdas que desea contar. Rango pueden contener


nmeros, matrices, un rango con nombre o referencias que
contengan nmeros. Se pasan por alto los valores en blanco y
texto.
Obtenga informacin sobre cmo seleccionar rangos en una
hoja.

OFIMATICA

~9~

I.S.T.P MARA ROSARIO ARAOZ PINTO

Nombre
argumento
Criterios

COMPUTACIN E INFORMTICA

del Descripcin
(obligatorio) Nmero, expresin, referencia de celda o cadena de texto que
determina las celdas que se van a contar.
Por ejemplo, puede usar un nmero como 32, una
comparacin como ">32", una celda como B4 o una palabra
como "manzanas".
CONTAR.SI
usa
solo
un
criterio.
Use CONTAR.SI.CONJUNTO si desea usar varios criterios.

Ejemplos
Para usar estos ejemplos de Excel, copie los datos de la tabla de abajo y pguelos
en la celda A1 de una nueva hoja de clculo.
Datos

Datos

manzanas

32

naranjas

54

melocotones

75

manzanas

86

Frmula

Descripcin

=CONTAR.SI(A2:A5;"manzanas")

Cuenta el nmero de celdas con manzanas entre


las celdas A2 y A5. El resultado es 2.

=CONTAR.SI(A2:A5;A4)

Cuenta el nmero de celdas con melocotones


(con el criterio de A4) entre las celdas A2 y A5. El
resultado es 1.

=CONTAR.SI(A2:A5;A3)+CONTAR
.SI(A2:A5;A2)

Cuenta el nmero con (con el criterio en A3) de


naranjas y manzanas (con el criterio de A2) en
las celdas A2 a A5. El resultado es 3. Esta
frmula utiliza dos expresiones contar.Si para
especificar varios criterios, criterios por la
expresin.

=CONTAR.SI(B2:B5;">55")

Cuenta el nmero de celdas con un valor


superior a 55 entre las celdas B2 y B5. El
resultado es 2.

=CONTAR.SI(B2:B5;"<>"&B4)

Cuenta el nmero de celdas con un valor distinto


de 75 entre las celdas B2 y B5. El smbolo de la
"y" (&) combina el operador de comparacin "<>"
(no es igual a) y el valor de B4 para leer

OFIMATICA

~ 10 ~

I.S.T.P MARA ROSARIO ARAOZ PINTO

Datos

COMPUTACIN E INFORMTICA

Datos
=CONTAR.SI(B2:B5,"<>75"). El resultado es 3.

=CONTAR.SI(B2:B5;">=32")CONTAR.SI(B2:B5;">85")

Cuenta el nmero de celdas con un valor


superior o igual a 32 e inferior o igual a 85 entre
las celdas B2 y A5. El resultado es 3.

=CONTAR.SI(A2:A5,"*")

Cuenta el nmero de celdas que contienen texto


entre las celdas A2 y A5. El carcter comodn *
se usa para reemplazar cualquier carcter. El
resultado es 4.

=CONTAR.SI(A2:A5,"?????es")

Cuenta el nmero de celdas que tienen


exactamente 7 caracteres que terminan con las
letras es entre las celdas A2 y A5. El carcter
comodn ? se usa para reemplazar caracteres
individuales. El resultado es 2.

= COUNTIF(fruit,">=32")COUNTIF(fruit,">85")

Usa un rango con nombre (aplicado a las celdas


a2: a5) para contar el nmero de celdas con un
valor superior a 55 en las celdas B2 a B5. El
resultado es 2.

9. FUNCIN CONTAR.BLANCO
Descripcin
Cuenta el nmero de celdas en blanco dentro de un rango.
Sintaxis
CONTAR.BLANCO(rango)
La sintaxis de la funcin CONTAR.BLANCO tiene los siguientes argumentos:

Rango Obligatorio. El rango dentro del cual desea contar el nmero de celdas en
blanco.
Observacin
Tambin se cuentan las celdas que incluyen frmulas que devuelven "" (texto
vaco). Las celdas que contienen valores cero no se cuentan.

OFIMATICA

~ 11 ~

I.S.T.P MARA ROSARIO ARAOZ PINTO

COMPUTACIN E INFORMTICA

Ejemplo

Datos

Datos

6
27
4

34

Frmula

Descripcin

Resultado

=CONTAR.BLANCO(A2:B5) Cuenta las celdas vacas del rango 4


anterior. La frmula devuelve texto
vaco.
Nota: debe desactivar el clculo
iterativo para ejecutar esta frmula.
Haga clic en la pestaa Archivo,
haga
clic
en Opciones,
elija Frmulas y en Opciones de
clculo, desactive la casilla Habilitar
clculo iterativo.

10. FUNCIN CONTARA

Cuenta el nmero de celdas que no estn vacas y los valores que hay en
la lista de argumento. Use CONTARA para contar el nmero de celdas que
contienen datos en un rango o matriz.
Sintaxis
Valor1;valor: son de 1 a 30 argumentos que presentan los valores que
desea contar. Si no necesita contar valores lgicos, texto, o valores de
error, use la funcin COUNT.

OFIMATICA

~ 12 ~

I.S.T.P MARA ROSARIO ARAOZ PINTO

COMPUTACIN E INFORMTICA

Ejemplos:
CONTARA(A1:A7) es igual a 6
CONTARA(A4:A7) es igual a 4
CONTARA(A1:A7) es igual a 7
CONTARA(A1:A7; "Dos") es igual a 7

OFIMATICA

~ 13 ~

I.S.T.P MARA ROSARIO ARAOZ PINTO

COMPUTACIN E INFORMTICA

EJERCICIOS PROPUESTOS
1) FUNCIN SUMA
SUMA
EL TOTAL DE PRODUCTOS VENDIDOS POR TODOS LOS
VENDEDORES.

2) FUNCIN RESTA
ENCONTRAR EL STOCK ACTUAL DE LOS PRODUCTOS DESPUS
DE REALIZADOS LAS VENTAS.

3) FUNCIN PRODUCTO
CALCULAR EL COSTO TOTAL DE LOS PRODUCTOS.

OFIMATICA

~ 14 ~

I.S.T.P MARA ROSARIO ARAOZ PINTO

COMPUTACIN E INFORMTICA

4) FUNCIN DIVISIN
CALCULAR EL VALOR DE DIVISIN(COCIENTE) Y EL RESIDUO DE
LOS SIGUIENTES VALORES.
Cociente

NOTA: LA FUNCIN RESIDUO(VALOR1,VALOR2) ENTREGA EL


VALOR DE RESIDUO.
5) FUNCIN MXIMO Y MNIMO
ENCONTRAR LA TEMPERATURA MXIMA Y MNIMA DEL MES.

OFIMATICA

~ 15 ~

I.S.T.P MARA ROSARIO ARAOZ PINTO

COMPUTACIN E INFORMTICA

6) FUNCIN PROMEDIO
CALCULAR EL PROMEDIO DE NOTAS DE LA SIGUIENTE LISTA DE
ALUMNOS.

7) FUNCIN CONTAR SI y CONTAR BLANCO

a) CONTAR LA CANTIDAD DE PRODUCTOS HAY DE COLOR NEGRO

OFIMATICA

~ 16 ~

I.S.T.P MARA ROSARIO ARAOZ PINTO

COMPUTACIN E INFORMTICA

b) Contar la cantidad de votos emitidos por el SI y por el NO.


c) Contar el total de votos en blanco.

OFIMATICA

~ 17 ~