You are on page 1of 5

FORMULAS EN EXCEL

Angie Ordoez

10-1

Lic. Lorena Noguera

Institucin Educativa Juan XXIII

Sede Manuel Mara Snchez

Yumbo-valle

01 de diciembre de 2017
INDICE

Que Son Formulas En Excel?


Cules Son Las Partes De Las Funciones?
Que Realiza la Funcin Redondear?
Que Realiza La Funcin Suma?
Cual Es La Estructura De Las Anteriores?

Que Son Formulas En Excel: Las frmulas en Excel son expresiones que se
utilizan para realizar clculos o procesamiento de valores, produciendo un nuevo valor
que ser asignado a la celda en la cual se introduce dicha frmula. En una frmula,
por lo general, intervienen valores que se encuentran en una o ms celdas de un libro
de trabajo. Las frmulas estn conformadas por operadores de clculo, operando y,
con frecuencia, por funciones. Para introducir una frmula en una celda, se debe
entrar como primer carcter el signo igual (El signo igual = le indica a Excel que los
caracteres que le siguen constituyen una frmula). Cuando se escribe la frmula no se
deben dejar espacios en blanco dentro de la misma

Cuales Son Partes De Las Funciones:


La primera parte de una funcin es la ecuacin, la que de hecho no ves. En vez de
eso, ves el nombre de la funcin que representa a la ecuacin. As que, para un
promedio, en vez de ver suma(celdas)/contar(celdas), t ves la palabra "promedio".
Excel sabe qu ecuacin usar para hacer el clculo deseado y tiene muchas funciones
incluidas (ir a Recursos para ver una lista de las funciones).

La segunda parte de una funcin, la que est entre parntesis, es la informacin que el
clculo debe usar. Lo que ingreses determina el resultado de una funcin. Puedes
ingresar un valor, una referencia a una sola celda o una referencia a un rango de
celdas. Para ver ejemplos del tipo de datos que puedes ingresar, ve a la segunda
referencia.

Algunas funciones, como la suma y resta de slo dos valores, pueden no requerir el
uso de una funcin. Puedes hacer muchas funciones matemticas bsicas
simplemente usando el smbolo deseado. Para sumar los valores en la celda a1 y b1,
por ejemplo, puede hacer clic en la celda en donde quieres el resultado y escribir
=A1+B1. El signo de igual le dice al Excel que el siguiente texto es una ecuacin y que
debe calcular el resultado.

Algunos usuarios pueden necesitar una funcin que no existe en el Excel. Por esta
razn es posible crear tu propia funcin. El proceso para hacerlo est descrito en el
segundo enlace en Recursos.

Que Realiza La Funcin Redondear:

La funcin REDONDEAR redondea un nmero a un nmero de decimales


especificado. Por ejemplo, si la celda A1 contiene 23,7825 y desea redondear ese
valor a dos posiciones decimales, puede usar la siguiente frmula:

=REDONDEAR (A1, 2)

El resultado de esta funcin es 23,78.

Sintaxis

REDONDEAR (nmero, nm_decimales)

La sintaxis de la funcin REDONDEAR tiene los siguientes argumentos:

number Obligatorio. Es el nmero que desea redondear.


num_digits Obligatorio. Es el nmero de decimales al que desea redondear el
argumento nmero.
Observaciones

Si nm_decimales es mayor que 0 (cero), el nmero se redondea al nmero de


decimales especificado.
Si nm_decimales es 0, el nmero se redondea al nmero entero ms prximo.
Si nm_decimales es menor que 0, el nmero se redondea hacia la izquierda del
separador decimal.
Para redondear hacia arriba (lejos de cero), use la funcin REDONDEAR.MAS.
Para redondear hacia abajo (hacia cero), use la funcin REDONDEAR.MENOS.
Para redondear un nmero a un mltiplo especfico (por ejemplo, para redondear al
nmero 0,5 ms cercano), use la funcin REDOND.MULT.

Que Realiza La Funcin Suma:


El asistente Autosuma generalmente solo funcionar en rangos contiguos, por lo que
si tiene filas o columnas vacas en su rango de suma, Excel se detendr en la primera
separacin. ... Sugerencia: Puede usar ALT+= para agregar rpidamente la funcin
SUMA a una celda. Todo lo que necesita hacer es seleccionar sus rangos.

La funcin SUMA, una de las funciones matemticas y trgono mtricas, suma valores.
Puede sumar valores individuales, referencias o rangos de celda o una combinacin
de las tres.

Por ejemplo:

=SUMA(A2:A10)
=SUMA(A2:A10, C2:C10)

Estructura de Las Funciones Suma Y Redondear

Redondear: =REDONDEAR(2,15; 1) Redondea 2,15 a una posicin decimal.

Suma:

=SUMA (A2:A10)
=SUMA (A2:A10, C2:C10)