You are on page 1of 23

CURSO DE

PROFESIONAL

ING. JONATHAN CORREA


INTRODUCCION
ESCRIBIR, ALMACENAR
MANIPULAR, CALCULAR
Q
U Y ORGANIZAR DATOS
HOJA DE CÁLCULO
E

E
S

E
X
C
E
L
? USUARIOS CONTADORES
INTRODUCCION

Q
U
E

E
S
BASE DE DATOS FUNCIONES
E
X
C
E
L
?
GRAFICAS
INTRODUCCION

R ES UNA HERRAMIENTA QUE NOS PERMITE TRABAJAR


E INFORMACION DE FORMA ÁGIL Y RÁPIDA
S
U ES UNA HOJA DE CÁLCULO QUE NOS
M PERMITE UTILIZAR FÓRMULAS Y
E FUNCIONES
N
TEMAS A DESARROLLAR

1 GUIA DE USUARIO: INTERFAZ GRÁFICA

2 FUNCIONES LÓGICAS

3 FUNCIONES DE BÚSQUEDA

4 VALIDACIÓN DE DATOS, FILTROS, TABL. DINÁMICAS


INICIANDO EXCEL
INTERFAZ GRÁFICA
Barra de Título
Barra de Acceso Rápido
Guardar
Deshacer
Rehacer
Cinta de Opciones
Pestañas
Grupos
Herramientas

Barra de Fórmulas
Cuadro de Nombre
Barra de etiquetas
INTERFAZ GRÁFICA

Hoja de Cálculo
D
MOVIMIENTO TECLADO
E Celda Abajo Flecha Abajo

S Celda Arriba Flecha Arriba

P Celda Derecha Flecha Derecha

L Celda Izquierda Flecha Izquierda

A Pantalla Abajo AVPAG

Z Pantalla Arriba REPAG

A Celda A1 CTRL + INICIO

M 1ra Celda de la columna FIN + Flecha Arriba. Libro


I activa
Ultima Celda de la FIN + Flecha Abajo
MOVIMIENTO TECLADO
E columna Activa

Hoja Siguiente CTRL + AVPAG


N
1ra Celda de la fila activa FIN + Flecha Izquierda.

Hoja Anterior CTRL + REPAG


T Ultima Celda de la fila
Activa
FIN + Flecha Derecha

O
INTERFAZ GRÁFICA

S
E
L •Shift + → : Selecciona una celda a la derecha
E CELDA ACTIVA •Shift + ← : Selecciona una celda a la izquierda
•Shift + ↑ : Selecciona una celda hacia arriba
C •Shift + ↓ : Selecciona una celda hacia abajo
C •Shift + Ctrl + → : Selecciona todas las celdas a la derecha
I •Shift + Ctrl + ← : Selecciona todas las celdas a la izquierda
O •Shift + Ctrl + ↑ : Selecciona todas las celdas hacia arriba
N •Shift + Ctrl + ↓ : Selecciona todas las celdas hacia abajo.
•Shift + Repág : Selecciona un bloque de filas hacia arriba
C Utilizamos la tecla •Shift + Avpág : Selecciona un bloque de filas hacia abajo
E
L •Mayús + Barra espaciadora : Selecciona una fila completa
D •Ctrl + Barra espaciadora : Selecciona una columna completa
A
S
INTERFAZ GRÁFICA

I Situamos el curso en donde deseamos introducir datos


N
T TEXTO NÚMEROS FÓRMULAS
R
O
D
U
C
I INTRO MOVIMIENTO CUADRO DE ACEPTACION
R

D
A
T
O
S
INTERFAZ GRÁFICA

O
P Es la apertura de varios libros a la vez o la apertura de libros de
E trabajo como libros de sólo lectura.
R
A Es la apertura de varios libros a la vez o la apertura de libros de
C trabajo como libros de sólo lectura.
I
O
N
E
S

A
R
C
H
I
V
O
S
INTERFAZ GRÁFICA

O
P Cuando guardamos los cambios que haya podido sufrir un archivo,
E sobre escribiéndolo.
R
A Cuando se guarda un archivo por primera vez, o se guarda una
C copia de uno existente.
I
O
N
E
S

A
R
C
H
I
V
O
S
PRACTIQUEMOS OPERACIONES CON ARCHIVOS
1. Sitúate en la celda A1 y escribe “Prueba de
operaciones con archivos en Excel 2013”.

2. En la celda A3 escribe El primer método consiste en


Guardar como.

3. Supongamos que ahora nos interesa guardar nuestro


libro en la carpeta Documentos del disco duro, y
asignarle el nombre Pruebas.

4. Elegiremos “Guardar como” en el menú de la pestaña Archivo. Dejamos seleccionada la opción


Equipo y pulsamos el botón Examinar. Se abrirá el cuadro de diálogo Guardar como.

5. Escribe El segundo método consiste en “guardar” en la celda A5.


FÓRMULAS Y
FUNCIONES PRINCIPALES
FUNCIONES
Es un comando especifico, ejemplo:
- SUMA.
- PROMEDIO
- CONTAR

FÓRMULAS
Son sentencias complejas que reúnen funciones u operadores matemáticos:
FÓRMULAS FUNCIONES
FUNCIONES LÓGICAS

Función Función
“Y” “Falso”

2013 Función “Si”


-ERROR Función
-ND “No”
2016 -CONJUNTO

Función Función
“Cambiar
“O” ”

Función
Función
“Verdad” “XO” 2013
FUNCIONES LÓGICAS

FUNCION “Y”

Esta función nos devuelve un resultado Verdadero cuando todos los


argumentos analizados son verdaderos y un resultado Falso cuando uno o
más argumentos analizados son falsos.
FUNCIONES LÓGICAS
FUNCION “Y”
EJERCICIO
PROPUESTO

O Y
FUNCIONES LÓGICAS
FUNCION “Y”
EJERCICIO
PROPUESTO

=SI(Y(B14>=$B$7,C14>=$B$5),B14*$B$8,0): SI el valor de Ventas totales


es superior o igual (>=) al de Objetivo de las ventas, Y el valor de
Cuentas es Superior o Igual (>=) al de Objetivo de la cuenta, se
multiplicará el valor de Ventas totales por el % de Bonificación. Si no, se
devolverá el valor 0.
FUNCIONES LÓGICAS

FUNCION “O”

La función “O” devuelve VERDADERO si alguno de sus argumentos se


evalúa como VERDADERO, y devuelve FALSO si todos sus argumentos
se evalúan como FALSO.
FUNCIONES LÓGICAS
FUNCION “Y” “O”
EJERCICIO
PROPUESTO

=SI(O(B14>=$B$4,C14>=$B$5),B14*$B$6,0) – SI las
ventas totales son superiores o iguales (>=) al objetivo de
las ventas, O las cuentas son superiores o iguales (>=) al
objetivo de la cuenta, entonces se multiplican las ventas
totales por el % de la comisión, de otro modo devuelve 0.