You are on page 1of 9

COLEGIO DE BACHILLERES DEL ESTADO DE

YUCATÁN.
PLANTEL SANTA ROSA.

INFORMÁTICA 1.

1-P

Ángel Arturo Celis Diaz.


Blog: angelcelisdiaz.blogspot.com
Correo electrónico: angelcelisdiaz1986@gmail.com

María del Rosario Raygoza Velázquez.


Conociendo el ambiente de trabajo Excel.
22: Botones
1: Barra Minimizar,
2: Cinta
de título. maximizar y cerrar
3: Pestaña de
opciones.

16: Icono
9: Icono ordenar
23: Cuadro de bordes 4: Grupo.
nombres 7: Barra de
desplazamiento
vertical

12: Celda
activa. 7: Barra de
desplazamiento
Horizontal
20: Zoom

19: Barra 21: Botones


de estado de vistas

17: Icono

6: Barra de formulas

15: Icono insertar


función

10: líneas
11: Celda de
división

18: Hoja
Cinta de opciones.
Inicio: Fuente

Color de
fuente
Pegar
Icono
bordes

Insertar: Formas

Insertar Insertar grafico de


imágenes Tomar columnas en una sola celda
captura de
pantalla

Diseño de página: Tamaño de


la hoja
Temas

Margen Orientación
de la hoja de la hoja

Formulas:

Insertar
Administrador Ventana de Opciones para
función
de nombres inspección el cálculo

Texto en
Datos:
columnas

Ordenar Agrupar Desagrupar


Revisar: Traducir

Ortografía Proteger
Sinónimos
hoja

Líneas de Barra de
Vista: cuadriculas formulas

Diseño de Zoom
página
Cuestionario.
1. Describe ¿que es una hoja de cálculo?
Una hoja de cálculo es un tipo de documento, que permite manipular datos
numéricos y alfanuméricos dispuestos en forma de tablas compuestas por
celdas, las cuales se suelen organizar en una matriz bidimensional de filas y
columnas.

2. ¿Cuantas filas y cuántas columnas contiene Excel?


Filas: En Excel 2010 podemos tener hasta 1,048,576 filas lo cual nos da el
espacio necesario para la mayoría de nuestras necesidades

Columnas: Las hojas de un libro de Excel 2010 tienen un máximo de 16,384


columnas y están identificadas por letras siendo la última columna la XFD.

3. Escribe varios nombres de hojas de cálculo que hay en el


mercado.

 Calc, integrada en OpenOffice.org (open source)


 Microsoft Excel, integrada en Microsoft Office (pagada)
 Gnumeric, integrada en Gnome Office (open source)
 Numbers, integrada en iWork de Apple (pagada)
 Lotus 1-2-3 integrada en Lotus SmartSuite
 StarOffice Calc, integrada en StarOffice.
 Corel Quattro Pro, integrada en WordPerfect. (pagada)
 KSpread, integrada en KOffice, paquete gratuito de Linux

4. Señala ¿cuál es la diferencia entre fórmula y función?


La principal diferencia entre función y fórmula Excel, es que una fórmula es
una ecuación que el usuario escribe para obtener un resultado, mientras que
una función es una fórmula predefinida para realizar operaciones más
complejas.
Una fórmula es una ecuación que realiza operaciones sobre los datos en una
hoja de cálculo. Las fórmulas sirven para realizar operaciones matemáticas
como suma y multiplicación, o realizar la comparación del contenido de una
tabla.
Las fórmulas tienen un límite de caracteres, así por ejemplo no puedes utilizar
una fórmula para sumar, por ejemplo 1000 celdas. Para ello necesitas usar
función, cuyos argumentos son más sencillos de editar. Las fórmulas pueden
contener funciones que faciliten la creación de una operación.
Una función es una fórmula predefinida. Las funciones son pequeñas macros
prediseñadas para realizar cálculos utilizando valores específicos denominados
argumentos que van entre paréntesis. Los argumentos se ejecutan de acuerdo
a la estructura de la fórmula, siguiendo una secuencia específica. Las
funciones que no tienen argumentos necesitan acompañarse de paréntesis
vacíos.
Se pueden crear funciones definidas por el usuario utilizando el editor VBA de
Excel. Esto requiere conocimiento de programación y un poco de
documentación para no olvidar las macros creadas.

5. Realiza una tabla donde escribas 15 ejemplos de funciones y su


sintaxis
Función Definición Sintaxis
=SUMA Sirve para sumar el =SUMA(A1:A5)
intervalo de celdas de A1
a A5 incluyendo las que
están en medio.
=SI Esta función sirve para =SI(prueba lógica, si
responder preguntas verdadero, valor_si_falso)
BUSCAR La función BUSCAR se USCAR(valor_buscado;
utiliza para buscar en vector_de_comparación;
una sola fila o columna y [vector_resultado])
encontrar un valor desde
la misma posición en una
segunda fila o columna.
=BUSCARV Si lo que queremos es =BUSCARV(Valor que
buscar en una tabla buscamos; intervalo o rango en
entera, nos será más el que buscamos ese valor; el
práctica la función número de columna del rango
BUSCARV. o intervalo que contiene el
valor devuelto; Coincidencia
exacta o Coincidencia
aproximada indicado como
FALSO o VERDADERO).
=ENCONTRAR Con estas dos funciones =ENCONTRAR(texto_buscado;
encontraremos una dentro_del_texto;
cadena de texto dentro [núm_inicial]).
de una segunda cadena.
=INDICE Nos da un valor o =INDICE(matriz; núm_fila;
referencia de una celda o [núm_columna])
matriz de celdas desde
una tabla o rango.
=CONTAR.SI Cuenta el número de =CONTAR.SI(rango, criterio)
celdas, dentro del rango,
que cumplen el criterio
espesifico.
=GRADOS Convierte radianes en =GRADOS(radianes
grados
=PROMEDIO Devuelve la media =PROMEDIO(rango).
aritmética de una serie
de valores.
=CONTARA Cuenta el número de =CONTARA(valor1; [valor2];
celdas en un rango dado …)
que no están vacías. Sea
texto, número, formulas,
mensaje de error.
=PRODUCTO Excel nos calcula el tanto =PRODUCTO(%; celda(s)).
por ciento de una serie
de datos, dividiendo la
cantidad entre el total
=MAX Con esta función Excel =MAX(rango).
nos va a indicar el valor
máximo
=MIN Análogamente Excel nos =MIN(rango).
va a indicar el valor
mínimo de un conjunto
de valores
=PROMEDIO.SI Es parte del grupo de =PROMEDIO.SI(C2:C13,
funciones lógicas y nos ">60000")
permite evaluar una
condición para
determinar si es falsa o
verdadera.
=COS Devuelve el coseno de =COS(numero)
un numero.

6. Describe ¿que es un rango?


Conjunto de dos o más celdas de Excel. Este agrupamiento facilita la aplicación
de formatos comunes, ordenamiento de los elementos u otras tareas de la
planilla de cálculos.

7. Dibuja o ilustra un ejemplo de rango con 10 celdas contiguas y


otro ejemplo con 10 celdas no contiguas.
Celdas contiguas.

Celdas no contiguas.
8. Realiza una tabla donde captures todas las formas que adopta el
cursor en excel y su significado
Curso. Significado.
Seleccionar una celda o rango.
Permite copiar fórmulas o series
numéricas o de tipo texto (meses,
días, artículos, etc.)
Ingresar o editar datos. El cursor
(línea vertical dentro de la celda)
titila.
Redimensionar columna
Redimensionar fila

Copiar los formatos de celdas con la


herramienta, Copiar Formato
Arrastrar la celda o el rango
seleccionados (office 97).
Selecciona toda la columna.

Selecciona toda la fila.

9. ¿Qué es un gráfico en excel y para qué sirve?


Un gráfico es la representación de datos, generalmente numéricos, mediante
líneas, superficies o símbolos, para ver la relación que esos datos guardan
entre si y facilitar su interpretación.
La utilización de gráficos hace más sencilla e inmediata la interpretación de los
datos. Nos dice mucho más que una serie de datos clasificados por filas y
columnas.

10. Ilustra 5 ejemplos de graficos en Excel


Gráfico de circulo 3D.
Columna en 3D.

Barra 3D.

Línea 2D.

Área 3D.