You are on page 1of 33

Clase 5 Excel Direccionamiento relativo Absoluto Grficos

Recuerdo Clase Anterior

Frmulas o Funciones, que debo usar?

Las frmulas constituyen el ncleo de cualquier hoja de clculo, y por tanto de Excel. Mediante frmulas, se llevan a cabo todos los clculos que se necesitan en una hoja de clculo. Las frmulas se pueden utilizar para mltiples tareas: desde realizar operaciones sencillas, tales como sumas y restas, hasta complejos clculos financieros, estadsticos y cientficos.

Las funciones permiten hacer ms fcil el uso de Excel e incrementar la velocidad de clculo, en comparacin con la tarea de escribir una frmula. Por ejemplo, se puede crear la frmula =(A1+A2+A3+A4+A5+A6+A7+A8)/8 o usar la funcin

=PROMEDIO(A1:A8)

para realizar la misma tarea.


Siempre que sea posible, es mejor utilizar funciones que escribir las propias frmulas.

Se recomienda usar funciones cuando se tenga que trabajar con una gran cantidad de celdas adyacentes, es decir un rango de celdas.

El rango marcado es A3:A11

Si queremos sumar el contenido de las celdas del rango debemos usar =Suma(A3:A11)
Para calcular el promedio de el contenido de las celdas del rango debemos usar =Promedio(A3:A11)

Se debe tener cuidado de escribir en forma correcta el rango en una funcin, no cometer el error de: Al separar con : se opera con todas las celdas sealadas. Al separar con ; se opera con solo dos celdas.(las indicadas)

21000 7000 =Suma(B2: ;B7)

Elegir la funcin correcta

Qu funcin uso para resolver este problema?

No hay una respuesta , solo algunas indicaciones que se deben seguir

Entender lo que se pide resolver Me piden un total, debo sumar

Ver el listado de funciones vistas en clases y elegir la que pueda solucionar el problema
Me sirve =SUMA(rango)

Basta de recuerdos, clase de hoy

Aprendizajes esperados :

Reconocer concepto de direccin Relativa


Conocer concepto de direccin Absoluta

Aplicar direccionamiento absoluto y/o relativo


Conocer herramienta de grficos en Excel

Direccionamiento Relativo
Al copiar la frmula, vemos que las direcciones de las celdas cambian, segn la posicin desde donde comenzamos a copiar , a este cambio automtico se le conoce con el nombre de Direccionamiento Relativo

Direccionamiento Absoluto
Tenemos que el sueldo esta en UF y queremos saber la equivalencia en pesos. Para el primer caso el sueldo esta en la cela B3 y debemos multiplicar por el valor de la uf que esta en la celda E1, para obtener el resultado en pesos

Al copiar la frmula vemos que los resultados son errneos.

Al copiar tenemos un direccionamiento relativo, en esta ocasin no conviene que el valor de E1 cambie, se necesita que este valor se mantenga fijo

Si no queremos que la direccin de una celda cambie, debemos obligar a Excel a mantener una celda con direccin fija cuando la copiemos, esto se logra anteponiendo el signo $ en la direccin de la celda, a esto se le llama Direccionamiento Absoluto. En nuestro ejemplo queremos que la celda E1 se mantenga fija (que no cambie cuando la copiamos), para dejarla como direccionamiento absoluto, esta se debe escribir de la siguiente forma:

$E$1

Al copiar la frmula vemos que la celda E1 se mantiene fija con el direccionamiento absoluto

Ahora podemos ver que los resultados son correctos al usar direccionamiento absoluto

Direccionamiento Relativo : Al copiar las frmulas estas cambian de direccin en forma automtica

Direccionamiento Absoluto : En este caso se debe obligar a Excel a mantener una direccin de celda fija y se hace anteponiendo el signo $ a la direccin de la celda, por ejemplo $E$1

Grficos en Excel

Un grfico transmite rpidamente los mensajes. Con un grfico, se pueden transformar los datos de hoja de clculo para mostrar comparaciones, patrones y tendencias.

En el libro de Excel descargado ir a la hoja grficos 1 Seleccionar todos los datos de la hoja

2 Ir a la opcin Insertar Grficos


A B C

En pocos pasos obtenemos nuestro grfico

Podemos de forma rpida cambiar el tipo de grafico

1 Hacemos clic con el botn secundario del mouse dentro del grfico

2 En la ventana que aparece, elegimos el nuevo tipo de grafico A


B

Transformar el grafico a uno de tipo circular

Grafica solo el mes de Enero ?